setHandler MethodStatic

establish a new global unexpected error handler.

setHandler(handler: OnUnexpectedError): OnUnexpectedError

Parameter Type Description
handler OnUnexpectedError the new global handler. You may provide your own function or use one of the static members of this class.
The default is UnexpectedErrors.errorLog.

Returns - OnUnexpectedError

the previous handler. Useful to temporarily change the handler.

Defined in

Last Updated: 30 November, 2023