push Method
Pushes a value onto the queue according to the sorting criterion.
push(value: T): T
Parameter | Type | Description |
---|---|---|
value | T | The value to insert |
Returns - T
The inserted value, cloned according to the CloneFunction supplied to this queue's constructor.
Defined in
Last Updated: 30 November, 2023