_pop MethodProtected
Removes the value at the specified index from the queue and reorders the queue.
_pop(index: number): undefined | T
Parameter | Type | Description |
---|---|---|
index | number | The index of the value to remove |
Returns - undefined | T
the value at the specified index, or undefined if the index is out of range.
Defined in
- core/bentley/src/PriorityQueue.ts Line 140
Last Updated: 30 November, 2023