LineStyleDefinition.StrokeWidth Enumeration
Define constant width or tapered strokes with distance specified in meters
Members
Name | Value | Description |
---|---|---|
None | 0 | Stroke draws as one pixel wide line |
Left | 1 | Half LineStyleDefinition.StrokeProps.orgWidth and LineStyleDefinition.StrokeProps.endWidth applied to left side of stroke |
Right | 2 | Half LineStyleDefinition.StrokeProps.orgWidth and LineStyleDefinition.StrokeProps.endWidth applied to right side of stroke |
Full | 3 | Half LineStyleDefinition.StrokeProps.orgWidth and LineStyleDefinition.StrokeProps.endWidth applied to both sides of stroke |
Defined in
- backend/src/LineStyle.ts Line 59
Last Updated: 30 November, 2023