FunctionalSchema Class
Extends
Methods
Name | Description | |
---|---|---|
importSchema(iModelDb: IModelDb): Promise<void> Static | Deprecated | |
registerSchema(): void Static |
Inherited methods
Name | Inherited from | Description |
---|---|---|
toSemverString(paddedVersion: string): string Static | Schema | Get a semver-compatible string from a padded version string. |
Properties
Name | Type | Description | |
---|---|---|---|
schemaFilePath Accessor StaticReadOnly | string | ||
schemaName Accessor StaticReadOnly | string |
Defined in
Last Updated: 30 November, 2023