onDelete MethodProtectedStatic
Beta
Called before an Element is deleted.
onDelete(arg: OnElementIdArg): void
note throw an exception to disallow the delete
note If you override this method, you must call super.
note this
is the class of the Element to be deleted
Parameter | Type | Description |
---|---|---|
arg | OnElementIdArg |
Returns - void
Defined in
- backend/src/Element.ts Line 186
Last Updated: 30 November, 2023