getStringSpec MethodStatic
Get spec for returning a string. Could be a simple string of a 'StringGetter' method used to return the string.
getStringSpec(explicitValue: undefined | string | ConditionalStringValue | StringGetter, stringKey?: string): string | ConditionalStringValue | StringGetter
Parameter | Type | Description |
---|---|---|
explicitValue | undefined | string | ConditionalStringValue | StringGetter | |
stringKey | string |
Returns - string | ConditionalStringValue | StringGetter
Defined in
Last Updated: 30 November, 2023