getIcon MethodStatic
Get JSX element that defines an icon. If iconSpec is a string, then a web-font icon class is used otherwise a ReactNode holding an SVG icon is assumed.
getIcon(iconSpec: ConditionalStringValue | ReactNode): undefined | Element
Parameter | Type | Description |
---|---|---|
iconSpec | ConditionalStringValue | ReactNode |
Returns - undefined | Element
Defined in
Last Updated: 30 November, 2023