Classes used to construct a Toolbar
Classes
Name |
Description |
|
ToolbarHelper |
Helper functions for defining an ToolbarComposer. |
|
Constants
Name |
Description |
|
ToolbarOrientation |
Used to specify the orientation of the toolbar. |
Beta |
ToolbarUsage |
Used to specify the usage of the toolbar which determine the toolbar position. |
Beta |
Global Functions
Interfaces
Namespaces
Type Aliases
Name |
Description |
|
CommonToolbarItem |
Describes the data needed to insert a UI items into an existing set of UI items. |
Beta |
ToolbarActionItem |
Describes the data needed to insert an action button into a toolbar. |
Beta |
ToolbarCustomItem |
Describes the data needed to insert a custom button into a toolbar. |
Beta |
ToolbarGroupItem |
Describes the data needed to insert a group button into a toolbar. |
Beta |
ToolbarItem |
Any Button Type that can be inserted into a toolbar. |
Beta |
ToolbarOrientation |
Used to specify the orientation of the toolbar. |
Beta |
ToolbarUsage |
Used to specify the usage of the toolbar which determine the toolbar position. |
Beta |
Last Updated:
30 November, 2023