ToolbarPopupProps Interface
Beta
Props for a popup toolbar
Extends
Properties
Name | Type | Description | |
---|---|---|---|
items | CommonToolbarItem[] | ||
onCancel | OnCancelFunc | ||
onItemExecuted | OnItemExecutedFunc | ||
orientation | Orientation | ||
relativePosition | RelativePosition |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
el | HTMLElement | PopupPropsBase | |
id | string | PopupPropsBase | |
offset | Readonly<WritableXAndY> | PopupPropsBase | |
pt | Readonly<WritableXAndY> | PopupPropsBase |
Defined in
Last Updated: 30 November, 2023