ListPickerProps Interface
Beta
Properties for the ListPickerBase component
Methods
Name | Description | |
---|---|---|
onExpanded(expand: boolean): void Optional | ||
onSearchValueChange(search: string): void Optional | ||
onSizeKnown(size: SizeProps): void Optional | ||
setEnabled(item: ListItem, enabled: boolean): any |
Properties
Name | Type | Description | |
---|---|---|---|
iconSpec | undefined | ReactNode | ||
items | ListItem[] | ||
searchBox | undefined | boolean | ||
title | string |
Defined in
Last Updated: 30 November, 2023