findLayout MethodStatic
Finds a Content Layout with a given id.
findLayout(layoutKey: string): undefined | ContentLayoutDef
Parameter | Type | Description |
---|---|---|
layoutKey | string | group specific layout id, see getLayoutKey |
Returns - undefined | ContentLayoutDef
the ContentLayoutDef if found, or undefined otherwise
Defined in
Last Updated: 30 November, 2023