DialogProps Interface
Beta
Deprecated in 3.5. Props of a deprecated component.
Properties of Dialog component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
children | undefined | ReactNode | Dialog content. | |
titleBar | undefined | ReactNode | Dialog title bar. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 30 November, 2023