getTickValues MethodOptional

Function to get the tick values. This overrides the tick count from getTickCount. Use this prop if you want to specify your own tick values instead of ticks generated by the slider. The numbers should be valid numbers in the domain and correspond to the step value. Invalid values will be coerced to the closet matching value in the domain.

getTickValues(): number[]

Returns - number[]

Defined in

Last Updated: 30 November, 2023