DialogItem Interface
DialogItem is the specification that the display engine turns into a UI item.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
editorPosition Readonly | EditorPosition | ||
lockProperty Readonly | BaseDialogItem | undefined |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
isDisabled Readonly | boolean | undefined | BaseDialogItem | |
property Readonly | PropertyDescription | BaseDialogItem | |
value Readonly | DialogItemValue | BaseDialogItem |
Defined in
Last Updated: 04 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.